Reports only reporting auto scouted data

If you find any bugs in the game please post them here. DO NOT POST EXPLOITS.

Moderator: Support Moderators

User avatar
Fes
Junior Member
Junior Member
Posts: 31
Joined: Wed 13 May, 2009 21:31
Reputation: 1
Galaxy: Ceti

Reports only reporting auto scouted data

Postby Fes » Wed 28 Feb, 2018 09:39

Pretty sure this was working recently but this morning I did my usual checks.
Viewed enemy blob as we have a base there. I also have 2 auto scouts running in that galaxy.
Checked the galaxy report, moving fleets & noticed a difference - I checked the blob again & noticed a large incoming fleet that was not reported by the report. In fact the report for that astro was hours old despite me staring at it that very second - seems me looking at an astro does not update the report info.

User avatar
Wizard
Game & Development Director
Game & Development Director
Posts: 2164
Joined: Sat 27 May, 2006 14:36
Reputation: 4
Contact:

Re: Reports only reporting auto scouted data

Postby Wizard » Wed 28 Feb, 2018 13:19

The reports only show information collected from your bases and fleets.
It don't work by saving the systems you look at, but by your fleets and bases have seen or can currently see.
You probably can see that fleet because a guild member have a base there, but by now the reports don't display the information collected by guild members bases or fleets, but is something that will be added in the future.

Wizard
Astro Empires Administration
User avatar
Fes
Junior Member
Junior Member
Posts: 31
Joined: Wed 13 May, 2009 21:31
Reputation: 1
Galaxy: Ceti

Re: Reports only reporting auto scouted data

Postby Fes » Wed 28 Feb, 2018 15:26

OK, I thought if I looked at it then it would subsequently appear in the report. Seems a bit odd I can be viewing a fleet yet the report does not show it. However, good to hear we will be able to see guild members reports in the future.


Return to “Bug Report”

Who is online

Users browsing this forum: No registered users and 3 guests