New Auto Scout bug

If you find any bugs in the game please post them here. DO NOT POST EXPLOITS.

Moderator: Support Moderators

Rocko
Junior Member
Junior Member
Posts: 28
Joined: Thu 18 Sep, 2008 22:04
Reputation: 1

New Auto Scout bug

Postby Rocko » Thu 26 Apr, 2018 19:45

I have a new issue with my Auto scouts.

When I go to look at the Reports page, then Top Scouters, I am seeing my total regions scouted in the last 7 days number actually go down every time I scout a new region.
I've been watching this closely for the last 2 days and every time one of my auto scouts completes a region my total goes down one.

At this rate it will be zero in several days even though I've been running 4 auto scouts ever since this feature started.

Yes I'm upgraded, and yes I cleaned my caches and history several times.
Btw I use Safari.

User avatar
Wizard
Game & Development Director
Game & Development Director
Posts: 2178
Joined: Sat 27 May, 2006 14:36
Reputation: 7
Contact:

Re: New Auto Scout bug

Postby Wizard » Thu 26 Apr, 2018 20:38

The number that it shows is the number of unique regions. For example if you scout one galaxy several times on the last 7 days, it only count each region once.

The situation reported is maybe because exactly at 7 days ago you have scouted some regions that are now getting out of the sum. And probably the new scouted regions have been already scouted on the last 7 days not counting.

Wizard
Astro Empires Administration
Rocko
Junior Member
Junior Member
Posts: 28
Joined: Thu 18 Sep, 2008 22:04
Reputation: 1

Re: New Auto Scout bug

Postby Rocko » Thu 26 Apr, 2018 20:53

Thanks for the reply, I understand, but that's weird.
In my case I will eventually end up at a very low number unless I move scouts to new galaxies on a constant basis.

FYI, in the game guilds are basically asking members to pick several Galaxies and constantly re-scout those over and over. I think this new feature is great but I do not see members constantly moving there scouts to new Galaxies to get higher numbers. It's hard enough to get every Galaxy covered now and once there's full coverage no one's going to want to be constantly moving to new Galaxies.

I'd like to suggest you tweak this and just show the actual amount scouted.

User avatar
Rajam
Gold Member
Gold Member
Posts: 1377
Joined: Tue 22 May, 2007 05:43
Reputation: 174
Guild: [CRUEL]
Galaxy: Alpha

Re: New Auto Scout bug

Postby Rajam » Tue 01 May, 2018 22:52

That number is just for E-Scouting-Peen.

The Gene Pool Could Use Some Chlorine!
User avatar
Shadow99688
Junior Member
Junior Member
Posts: 5
Joined: Mon 22 Mar, 2010 20:34
Reputation: 0
Guild: 9th
Galaxy: Alpha
Location: Alaska

Re: New Auto Scout bug

Postby Shadow99688 » Sat 04 Aug, 2018 05:13

all but 1 of my Auto Scouts have stopped moving, I replaced them and still scouts set to auto scout fail to move.


Return to “Bug Report”

Who is online

Users browsing this forum: No registered users and 3 guests