Autoscout Stalling

If you find any bugs in the game please post them here. DO NOT POST EXPLOITS.

Moderator: Support Moderators

User avatar
Junior Member
Junior Member
Posts: 40
Joined: Wed 13 May, 2009 21:31
Reputation: 2
Galaxy: Ceti

Autoscout Stalling

Postby Fes » Sat 04 Aug, 2018 07:57

I've noticed this a few times in Delta & Alpha. This latest time is in Alpha. I have 7 autoscouts running. This morning there are only 2. When I click "Fleets", the first 2 autoscouts are running but the bottom 5 are not. I've waited and watched the first one land and move off. Says "Move starting in -"
I've tried stopping, then starting the stalled autoscouts. No luck. Tried moving it on manually but it lands and is stuck again. Looks like that fleet id can't be used for autoscouting again.
Other players have reported similar issues.

My other servers, Beta, Ceti, Delta are all currently running OK.

Somebody posted theirs had stopped but then someone that theirs were still running (alpha) so not everyone is affected at the same time.
I'd guess this happens once a month.

User avatar
Game & Development Director
Game & Development Director
Posts: 2195
Joined: Sat 27 May, 2006 14:36
Reputation: 8

Re: Autoscout Stalling

Postby Wizard » Sat 04 Aug, 2018 12:48

It should be working fine now. Thank you for reporting this.

Astro Empires Administration

Return to “Bug Report”

Who is online

Users browsing this forum: No registered users and 1 guest